blackPanther OS v14.1 (Walking Dead) release out!

Yes, yes, time has come again! After well over a year of planning, development, and testing, the blackPanther team is proud to announce the latest stable release of the longest standing distribution of the Linux based operating system, the blackPanther OS v14.1, codenamed Walking Dead! 

The announcement in Hungarian is available [here]

blackPanther OS is now 13 years old!

blackPanther OS Logo
The New Official Logo

We are sure you’ll enjoy the many improvements. We’ve done our best to bring the latest technology to blackPanther while still maintaining the stability and security that you have come to expect.  blackPanther OS is well known for its simplicity and the fact that we try to bring software to you in the condition that the authors intended. blackPanther OS v14.1 (Walking Dead) brings many updates and enhancements, KDE 4.18.5, a recent stable release of the 4.1x.x series of the award-winning KDE desktop environment.

Fast and quick

These desktops utilize udev, udisks, and udisks2, and many of the specifications from freedesktop.org which allow the system administrator to grant use of various hardware devices according to users’ group membership so that they will be able to use items such as USB flash sticks, USB cameras that appear like USB storage, portable hard drives, CD and DVD media, MP3 players, mobile (MTP) devices and more.

Easy to use

Just plug and play. blackPanther OS uses the 4.1.1 kernel bringing you advanced performance features such as journaling filesystems, SCSI and ATA RAID volume support, SATA support, Software RAID, LVM (the Logical Volume Manager), and encrypted filesystems. Kernel support for X DRI (the Direct Rendering Interface) brings high-speed hardware accelerated 3D graphics to Linux.

Even better look and feel

KDE includes many useful applications and the App-Helper for quick access to new software. The KDE Software Compilation (kdelibs-4.14.10), a complete desktop environment with the following available: Calligra productivity suite (previously known as KOffice), networking tools, several GUI development environments, multimedia tools (including Clementine, Amarok music player and K3B disc burning software), Konqueror web browser and file manager,  many popular games and utilities, international language support and more…

Download here and try!

Screenshots

popcorntime
Watching torrent based movies and series is now even better

Important:  Check MD5 SUM before burning a CD!

23 thoughts on “blackPanther OS v14.1 (Walking Dead) release out!

  1. Might be great but cannot connect with it to find out. I only have a DSL connection and get the message “no package rp pppoe”

  2. Many thanks for your quick response. I need to be able to configure my DSL connection using a live session before I commit this to a full install. I shall try again once the new ISO is released.

  3. Is the ISO file a live version or is it install only? I wanted to check it out, but after it got to the point where it let me switch to english, it was asking questions like it was going to install it. I just want to check it out first. When it asked me to set root password I got scared because im not sure if it was a live version or going to install. 🙂

  4. Menu items:
    blackPanther OS Start –> starting live and you gets full desktop, if you want, you can install the blackPanther from “start” menu
    blackPanther Os Install –> immediately starting easy installer
    do not be afraid 🙂

  5. I copied/pasted the URL listed above for the new ISO and ended up with the same file as yesterday which naturally returns the same error “no package named rp-pppoe”.

  6. Which application say this? Maybe browser cache joking with you…
    Please double check the MD5 on your ISO, the correct this:
    16abc1f0b4cbc18752284e284c08c292 blackPantherOS-v14.1-WalkingDead-i586-CD.iso
    I included the rp-pppoe packages to latest iso and media1 repository povide this package.
    You can check on live system: rpm -qi rp-pppoe or find in Apper with same name.
    If you have older iso or missing package, just run this command first:
    updating repos
    and
    installing rp-pppoe

  7. Still no joy. The Md5 matches but when I work through the commands to gave, all I get is this:

    [root@localhost live]# installing rp-pppoe

    Packages and repository management of blackPanther OS based on command promt

    * Checking Database Status: [OK]

    * The following package(s) install have in progress:
    * perl: warning: Setting locale failed.
    perl: warning: Please check that your locale settings:
    LANGUAGE = “en_GB.UTF-8:en_GB:en”,
    LC_ALL = (unset),
    LC_PAPER = “pt_BR.UTF-8”,
    LC_ADDRESS = “pt_BR.UTF-8”,
    LC_MONETARY = “pt_BR.UTF-8”,
    LC_SOURCED = “1”,
    LC_NUMERIC = “pt_BR.UTF-8”,
    LC_TELEPHONE = “pt_BR.UTF-8”,
    LC_MESSAGES = “en_GB.UTF-8”,
    LC_IDENTIFICATION = “pt_BR.UTF-8”,
    LC_COLLATE = “en_GB.UTF-8”,
    LC_MEASUREMENT = “pt_BR.UTF-8”,
    LC_CTYPE = “en_GB.UTF-8”,
    LC_TIME = “en_GB.UTF-8”,
    LC_NAME = “pt_BR.UTF-8”,
    LANG = “en_GB.UTF-8”
    are supported and installed on your system.
    perl: warning: Falling back to a fallback locale (“en_GB.UTF-8”).
    No package named rp-pppoe

  8. You skip “updating repos” command? no problem.
    First, you need install the locales-pt (for Portuguese language) package to solve your locale problem:
    installing locales-pt (or from Apper)
    May be you need running again the localedrake for correct settings.
    Second solution easy for pppoe : installing ftp://ftp.blackpantheros.eu/blackPanther/OS/All/v14.1/media1/rp-pppoe-3.11-1bP.i586.rpm
    Enjoy

  9. This still isn’t working. When I run the first commend it says I need an internet connection which is the whole point because the “no package named rp-pppoe” error is preventing me from creating one.

  10. Sorry, but I just don’t have the time to keep working at this. I’m fully conversant with how to configure my DSL connection but after entering the details and clicking “yes” to start the connection I just get the “no package rp-pppoe” message. Whatever fix I then try to make needs an internet connection which I don’t have.

  11. You’re started the connection wizard in system settings or do you want use the kppp? I will try today with your language because the rp-pppoe package part of main system and we tried yesterday made a DSL connection and we do not get any error while made a new connection.

  12. Just an afterthought but maybe the issue is connected with my language mix? I live in Brazil but do not speak Portuguese, hence my need for English. Also, I select my Brazilian keyboard from the initial wizard but it does not apply this until I go manually into system settings-keyboard after I have logged in to the live session.

  13. Sorry that I’m too late, very busy day… I tested DSL settings with many language variant and with your lang settings too. I say it again, your ISO is “wrong”. Please clear cache and need download again. Please look this pictures gallery: http://imgur.com/a/XGDrZ#0
    Yes I can made a new iso with your language support too. Maybe I will have free time on next weekend.

  14. Many thanks for your assistance. You were right. I re-downloaded the ISO and everything is fine. The system is now fully installed. Perhaps though you can tell me how to install Thunderbird which is my preferred mail client?

  15. Your welcome. Thunerbird 38 now available in repoitory.
    updating repos
    installing thunderbird optional language packages available too.
    installing thunderbird-pt_BR
    or
    you can find and instal in Apper after “Check for new Updates”

  16. hello . how i install persistence live usb 14.1 ?
    i have pendrive 64 gb format at 128 bysts
    need formart in what system ?
    when i use the program . have only the option 10.1 , 11.1 to create usb
    so what i need do .. i think i will download the 10.1
    and try update . but i dont know update what the comand at terminal to do it ?

  17. @roi
    We still working on usb installer application for 14.1. The beta creator available in reposirory (liveusb-creator) but does not working fully. I will write a new announce when well done the new graphical installer. If you know the basics commands and syslinux, you can copy sqfs, vmlinuz, intird and syslinux.cfg from iso. (the files stucture same as 11.1 usb) Just copy a fat32 formatted usb-drive, also you need install the syslinux to usb-drive, and maybe 14.1 will booting from pendrive.
    If you want become a tester, please join to blackPanther developers group on facebook.

Comments are closed.